Windows® 10 对英特尔® 以太网适配器的支持

文档

兼容性

000020905

2020 年 04 月 07 日

操作系统

  • Windows® 10, 64 位版
  • Windows® 10, 32 位版

要查看对特定英特尔® 以太网适配器的支持,请查看此页:

零售英特尔® 以太网适配器支持的操作系统

要查看对特定英特尔® 以太网控制器的支持,请查看此页:

英特尔® 以太网控制器 (LOM) 支持的操作系统

在 Windows® 10 中支持的组和 VLLAN:

  • 如果您运行的是 Windows® 10 周年版 (RS1),则您需要安装英特尔 LAN 软件 v22.1 或更新版本。
  • 如果您运行的是 Windows® 10 Creators Update (RS2),则您需要安装英特尔 LAN 软件 v22.3 或更新版本。英特尔® 高级网络服务 (英特尔® ANS) 在更新为 22.3 版本之前不起作用。
  • 如果您运行的是 Windows® 1809 版 (RS5),则您需要安装英特尔 LAN 软件 v23.5 或更新版本。

Windows® 10 1809 版本 (或更新版本) 不支持用于 Windows* 设备管理器的英特尔® PROSet。
请改用英特尔® PROSet 适配器配置实用程序。安装程序将根据您运行的操作系统确定安装哪种实用程序。

下载适用于 Windows® 10 的网络适配器驱动程序