兼容 英特尔® Visual Compute Accelerator VCA1283LVV 的硬件和操作系统

文档

兼容性

000016707

2022 年 06 月 07 日

以下表格列出了兼容产品:

兼容的服务器系统

供应商模型支持的单位数笔记

英特尔

英特尔® 服务器系统 R2000WT 家族

2

SKU 包括:

  • R2308WTxxxx

  • R2208WTxxxx

  • R2216WTxxxx

需要:

  • 2U 2 插槽 PCIe* 扩展卡选项 - A2UL16RISER2

  • 2U 高气流通风管道套件 - AWTCOPRODUCT

英特尔® 服务器系统 R2000WF 家族2

SKU 包括:

  • R2308WFxxxx

  • R2208WFxxxx

  • R2312WFxxxx

需要:

  • 软件包 2.0.x 或更高版本

  • 2U 2 插槽 PCIe* 扩展卡选项 - A2UL16RISER2

  • 2U 高气流通风管道套件 - AWFCOPRODUCT

戴尔

PowerEdge* C4130

4

戴尔需要专门的定制安装硬件。

戴尔需要专门的定制 BIOS。

技嘉

G190-H44

4

 

G25N-G51G250-G52G250-G51

G250-G50G250-S88

8

 

Sugon

W760-G20

2

 

Supermicro

SuperServer* SYS1018GR-T

2

 


兼容的内存模块

供应商部件号大小地位
金士顿KVR16LSE11/88 GBEOL
微米MT18KSF1G72HZ-1G6E2
MT18KSF1G72Hz-1G6P1
MT18KSF2G72HZ-1G6A27E
8 GB
8 GB
16 GB
EOL
积极
积极
三星M474B1G73BH0-YK08 GBEOL


支持的操作系统

主机上的操作系统支持
  • CentOS* 7.2(适用于软件版本 1.2、1.3.48 和 1.5.176)
  • CentOS 7.3(适用于软件版本 2.0)
  • CentOS 7.4(适用于软件版本 1.3.148、1.5.310、2.1 和 2.2)
  • Ubuntu* 16.04.3 LTS(适用于软件版本 2.1 和 2.2)
  • Debian* 8.7(适用于软件版本 2.1 和 2.2)
卡上操作系统支持
  • CentOS 7.2(适用于软件版本 1.3.48、1.5.176 和 2.0)
  • CentOS 7.4(适用于软件版本 1.3.148、1.5.310、2.1 和 2.2)
  • Ubuntu 16.04.3(适用于软件版本 2.1 和 2.2)
  • Windows Server* 2016
  • Windows® 10
显卡管理程序支持
  • Xen*(适用于软件版本 1.3 或更早版本,以及 2.0)
  • KVM*(适用于 1.3 或更早版本以及 2.0 或更高版本)

 

相关主题
适用于 英特尔® Visual Compute Accelerator 的各种软件版本的软件包列表
英特尔® Visual Compute Accelerator VCA1283LVV 产品规格和硬件用户指南
英特尔® Visual Compute Accelerator软件用户指南
英特尔® Visual Compute Accelerator VCA1283LVV 快速入门指南
英特尔® 服务器系统 R1000WT 和 R2000WT 家族和英特尔® Server Board S2600WT 家族备件、部件列表和配置指南