下载适用于英特尔®无线蓝牙®的软件和驱动程序

文档

维护与性能

000005489

2019 年 10 月 08 日

本页列出了所有最新版本的蓝牙®软件以及英特尔®无线适配器当前支持的驱动程序。

要更新您的英特尔无线适配器的蓝牙驱动程序,请使用:

要么

  • 下面的下拉菜单可选择您的操作系统。然后,选择您要下载的版本并手动安装。

封装版本支持的适配器
21.40.0 (最新)英特尔® Wi-fi 6 AX2013
英特尔® Wi-fi 6 AX2002
英特尔®无线-AC 95601
英特尔®无线-AC 94621
英特尔®无线-AC 94611
英特尔®无线-AC 92601
英特尔®双频带无线-AC 82651
英特尔®双频带无线-AC 82601
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
21.30.0
21.20.0
21.10.1英特尔® Wi-fi 6 AX2002
英特尔®无线-AC 95601
英特尔®无线-AC 94621
英特尔®无线-AC 94611
英特尔®无线-AC 92601
英特尔®双频带无线-AC 82651
英特尔®双频带无线-AC 82601
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
英特尔®无线7260家族
英特尔®双频带无线-AC 3160

1仅支持64位操作系统
2需要21.10.1 或更高版本的程序包
3需要21.20.0 或更高版本的程序包

封装版本支持的适配器
21.20.1 (最新)英特尔®双频带无线-AC 82651
英特尔®双频带无线-AC 82601
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
20.120.2 英特尔®双频带无线-AC 82651
英特尔®双频带无线-AC 82601
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
英特尔®无线7260家族
英特尔®双频带无线-AC 3160

1仅支持64位操作系统

封装版本支持的适配器
21.20.0 (最新)英特尔®双频带无线-AC 8265
英特尔®双频带无线-AC 8260
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
21.10.1 英特尔®双频带无线-AC 8265
英特尔®双频带无线-AC 8260
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
英特尔®无线7260家族
英特尔®双频带无线-AC 3160
20.120.2
会议在安装软件或驱动程序或从英特尔请求技术支持之前,请联系您的系统制造商。它们可能提供专为您的系统配置的软件或驱动程序。
相关主题
英特尔®面向 IT 管理员的无线蓝牙®软件和驱动程序
识别您的英特尔®无线适配器和蓝牙®驱动程序版本号
蓝牙®常见问题
下载最新的 Wi-fi 驱动程序
下载停产产品的驱动程序