文章 ID: 000080418 内容类型: 故障排除 上次审核日期: 2021 年 08 月 27 日

为什么英特尔® Quartus® Prime 专业版软件版本 19.4 中的升级 IP 组件对话框不需要升级 PCI Express* 19.3 版的英特尔® FPGA P-Tile IP?

环境

  • 英特尔® Quartus® Prime Pro Edition
  • 适用于 PCI Express* 的 Avalon-MM 英特尔® Stratix® 10 硬核 IP
  • 适用于 PCI Express* 的 Avalon-ST 英特尔® Stratix® 10 硬核 IP
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT

    关键问题

    说明

    由于问题,适用于 PCI Express* 19.3 版的英特尔® FPGA P-Tile IP 需要手动升级,然后才能在英特尔® Quartus® Prime Pro Edition 软件版本 19.4 或更高版本中进行编译。

    解决方法

    为了解决这一问题,在英特尔® Quartus® Prime Pro Edition 软件版本 19.4 Platform Designer 中打开面向 PCI Express* 的 英特尔® FPGA P-Tile IP 并重新生成。

    此问题已从英特尔® Quartus® Prime 专业版软件版本 20.1 开始修复。

    相关产品

    本文适用于 2 产品

    英特尔® Agilex™ F 系列 FPGA 和 SoC FPGA
    英特尔® Stratix® 10 DX FPGA

    本页面上的内容是原始英文内容的人工翻译与计算机翻译的组合。我们提供此内容是为了您的便利并且仅供参考,未必完整或准确。如果本页面的英文版与翻译版之间存在任何冲突,应以英文版为准。 查看此页面的英语版本。