文章 ID: 000079319 内容类型: 故障排除 上次审核日期: 2021 年 08 月 29 日

为什么我在一些Cyclone® II 设备中实例化 Quartus® II 软件版本 6.1 DDR2 控制器时出现"设备无法安装设计"错误?

环境

BUILT IN - ARTICLE INTRO SECOND COMPONENT
说明

当您在某些Cyclone II 设备的 Quartus II 版本 6.1software 中实例化 DDR2 控制器时,您可能会收到"设备中无法进行设计"错误。这是由于 Quartus® II 6.1 软件 DDR2 MegaCore®功能产生的限制问题引起的。要修复此错误, 使用 mySupport 为 PC 和 Linux 版本的 Quartus II 软件版本 6.1 申请补丁 0.02。此问题计划在 Quartus® II 软件版本 7.0 中解决。

相关产品

本文适用于 1 产品

Cyclone® II FPGA

本页面上的内容是原始英文内容的人工翻译与计算机翻译的组合。我们提供此内容是为了您的便利并且仅供参考,未必完整或准确。如果本页面的英文版与翻译版之间存在任何冲突,应以英文版为准。 查看此页面的英语版本。