文章 ID: 000089450 内容类型: 错误讯息 上次审核日期: 2022 年 05 月 20 日

错误:“无法找到满足要求 Tensorflow~2.4.1”的版本,当运行“install_prerequisites.sh”

BUILT IN - ARTICLE INTRO SECOND COMPONENT
总结

支持的 OpenVINO™ 工具套件版本 2021.4.2 LTS 的 Python 版本。

说明
  1. 已安装OpenVINO™工具套件和 Python* 版本 3.9。
  2. 运行 install_prerequisites.sh 脚本。
  3. 遇到错误:
    ERROR: Could not find a version that satisfies the requirement tensorflow~=2.4.1 (from versions: 2.5.0rc0, 2.5.0rc1, 2.5.0rc2, 2.5.0rc3, 2.5.0, 2.5.1, 2.5.2, 2.6.0rc0, 2.6.0rc1, 2.6.0rc2, 2.6.0, 2.6.1, 2.6.2, 2.7.0rc0, 2.7.0rc1, 2.7.0, 2.8.0rc0)
    ERROR: No matching distribution found for tensorflow~=2.4.1
  4. 运行命令安装 TensorFlow* 2.4.1:
    pip install tensorflow==2.4.1
  5. 遇到错误:
    ERROR: No matching distribution found for tensorflow==2.4.1
解决方法

Python 版本 3.9 不支持OpenVINO™工具套件版本 2021.4.2 LTS。

请参阅 OpenVINO™ 工具包开发英特尔® Distribution中的系统要求。

相关产品

本文适用于 2 产品

本页面上的内容是原始英文内容的人工翻译与计算机翻译的组合。我们提供此内容是为了您的便利并且仅供参考,未必完整或准确。如果本页面的英文版与翻译版之间存在任何冲突,应以英文版为准。 查看此页面的英语版本。