文章 ID: 000089237 内容类型: 错误讯息 上次审核日期: 2022 年 05 月 20 日

错误:“ImportError:libpython3.9.so.1.0:无法打开共享对象文件”,通过 Heroku* 部署OpenVINO™工具套件

BUILT IN - ARTICLE INTRO SECOND COMPONENT
总结

添加对基于 apt 的依赖关系的支持以通过 Heroku 部署OpenVINO™工具套件的步骤

说明

无法通过 Heroku 部署OpenVINO™工具套件:

Importeror:libpython3.9.so.1.0:无法打开共享对象文件:无此类文件或目录

解决方法
  • Runtime.txt 文件添加到应用程序的根目录 中指定 Python 运行时
    python-3.9.1

  • Aptfile 文件添加到应用程序的根目录以指定自定义存储库:
    libpython3.9

相关产品

本文适用于 2 产品

本页面上的内容是原始英文内容的人工翻译与计算机翻译的组合。我们提供此内容是为了您的便利并且仅供参考,未必完整或准确。如果本页面的英文版与翻译版之间存在任何冲突,应以英文版为准。 查看此页面的英语版本。