文章 ID: 000059153 内容类型: 错误讯息 上次审核日期: 2023 年 02 月 01 日

无法使用 Python* 3.8 (64 位) 运行“install_prerequisites.bat”

环境

OpenVINO™工具套件版本 2020.3 及以下 Python 版本 3.8(64 位)

Windows® 10, 64-bit*

BUILT IN - ARTICLE INTRO SECOND COMPONENT
总结

兼容 2020.3 OpenVINO™ Python* 版本

说明
  • 已安装OpenVINO™工具套件版本 2020.3。
  • 安装了 Python 3.8(64 位)。
  • 运行 install_prerequisites.bat 批处理文件时,收到错误:
    ERROR: Could not find a version that satisfies the requirement tensorflow=1.2.0
  • 安装了 TensorFlow 2.4.1 的最新版本,并收到了相同的错误。
解决方法

选项 1:
Python 版本降级为 Python 3.6.5(64 位)。

选项 2:
安装 从 2021.1 版开始OpenVINO™版本,因为仅OpenVINO™版本 2021.1 或更高版本支持 Python 3.8。

其他信息:

请参阅 “系统要求 ”部分下的“软件”子部分,以查看该OpenVINO™版本支持的 Python 版本。

相关产品

本文适用于 2 产品

本页面上的内容是原始英文内容的人工翻译与计算机翻译的组合。我们提供此内容是为了您的便利并且仅供参考,未必完整或准确。如果本页面的英文版与翻译版之间存在任何冲突,应以英文版为准。 查看此页面的英语版本。