英特尔®无线蓝牙®软件的 IT 管理员链接

文档

维护与性能

000005773

2019 年 10 月 08 日

在下表中,您将找到最新版本的英特尔®无线蓝牙®软件以及他们支持的 Microsoft Windows * 操作系统。下载链接将检索包含适用于 IT 管理员的 msi 和配置文件的 zip 文件。

会议如果您是最终用户,请使用英特尔®无线蓝牙®软件
封装版本支持的操作系统支持的适配器
21.40.0 (最新)Windows®10
Windows 8.1 *
Windows 7 *

英特尔® Wi-fi 6 AX2012
英特尔® Wi-fi 6 AX2001
英特尔®无线-AC 9560
英特尔®无线-AC 9462
英特尔®无线-AC 9461
英特尔®无线-AC 9260
英特尔®双频带无线-AC 8265
英特尔®双频带无线-AC 8260
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165

21.30.0 
21.20.0 
21.10.1 英特尔® Wi-fi 6 AX2001
英特尔®无线-AC 9560
英特尔®无线-AC 9462
英特尔®无线-AC 9461
英特尔®无线-AC 9260
英特尔®双频带无线-AC 8265
英特尔®双频带无线-AC 8260
英特尔®双频带无线-AC 3168
英特尔®无线7265家族
英特尔®双频带无线-AC 3165
英特尔®无线7260家族
英特尔®双频带无线-AC 3160

1需要21.10.1 或更高版本的程序包
2需要21.20.0 或更高版本的程序包

 

相关主题
常见问题解答—蓝牙®
有关英特尔®无线蓝牙®软件的信息
英特尔® PROSet/无线软件 IT 管理员链接